Problem
Beim Versuch der Aktivierung von Schrift(en) im Universal Type Client werden sie nur für einen kurzen Moment oder überhaupt nicht aktiviert.
Beschreibung der Umgebung
Dies kann in allen Versionen von Universal Type Client und bei allen unterstützten Versionen von MacOS und Windows auftreten.
Ursache
1) Eine Duplikat-Schrift existiert und ist aktiv
- Dies lässt sich typischerweise auf Schriften zurückführen, die aktiviert sind und den gleichen Namen haben.
Im Beispiel unten können Sie mehrere Schriften sehen, die den gleichen Namen tragen (aber sich vom Typ unterscheiden). Versucht man, mehr als eine dieser Schriften gleichzeitig zu aktivieren, dann führt das zu einer Deaktivierung der jeweils anderen.
2) Systemschriften
- Schriften, die sich im Systemschriften-Ordner befinden, sind üblicherweise standardmäßig aktiviert. Es handelt sich um ein ähnliches Problem wie bei den Duplikat-Schriften: Wird eine Schrift mit dem gleichen Namen aktiviert, dann wird die Schrift nur für einen kurzen Moment aktiv sein und dann deaktiviert, da die Systemschrift bereits aktiv (und gesperrt) ist.
Lösung
- Schriften mit dem gleichen Namen sollten stets nur einzeln und nacheinander aktiviert werden.
- Prüfen Sie auf Duplikat-Schriften und organisieren Sie sie entsprechend:
- Weitere Informationen finden Sie in unserem Praxisleitfaden für Schriften unter: