Problem
Beim Öffnen oder bei der Installation gibt Suitcase Fusion der Fehlercode 16785416 oder 184553490 aus.
Ursache
Diese Fehlermeldung tritt aufgrund eines ungültigen oder fehlerhaften Suitcase Font-Vault auf. Es kann auch ein Problem während des Installations- oder Upgrade-Prozess auftreten, auf Windows-Geräten wird dieser dann nicht beendet.
Umgebung
Dies kann in allen Versionen von Suitcase Fusion 8 auftreten, wenn Sie ein Update von einer früheren Version von Suitcase Fusion ausführen.
Lösung
Mac-Benutzer
Versuchen Sie zuerst Folgendes:
Entfernen Sie alle Suitcase-Präferenzdateien von folgendem Speicherort:
- Benutzer/{Benutzername}/Bibliothek/Präferenzen/com.extensis….
- Bei Bedarf entfernen Sie alle Extensis-Präfenzen, die mit „com.extensis...“ beginnen
- Starten Sie den Computer neu
- Starten Sie Suitcase Fusion neu
Wenn der obige Prozess nicht funktioniert, müssen Sie einen neuen Font-Vault anlegen. Unten finden Sie eine Anleitung, wie Sie Schriften aus Ihrem vorherigen Vault entfernen und in den neuen Vault verschieben:
HINWEIS - Der folgende Prozess wird Ihre Schriften in Suitcase Fusion kopieren, Ihre zuvor erstellten Sets, Bibliotheken oder benutzerdefinierten Klassifizierungen jedoch nicht beibehalten.
- Verschieben Sie die Datei Suitcase.fontvault vom folgenden Speicherort:
- <Benutzername>/Bibliothek/Extensis/Suitcase Fusion
- Sobald dies abgeschlossen ist, installieren Sie Suitcase Fusion 8 mit dem Installer erneut.
- Nach der Installation öffnen Sie die Suitcase Fusion-Anwendung.
- HINWEIS – Es werden keine Schriften angezeigt.
- Navigieren Sie nun zu dem Ordner auf Ihrem Desktop namens Suitcase Fusion bzw. zu der Datei, die „Suitcase.fontvault” heißt
- Machen Sie einen Rechtsklick auf die Datei Suitcase Fusion.fontvault und wählen Sie ‚Paketinhalte anzeigen‘ aus
- Navigieren Sie zu dem Ordner namens: SA/I
- Klicken und ziehen Sie den gesamten l Ordner in Suitcase Fusion und legen Sie ihn in der Schriftenbibliothek ab
- Dabei werden alle Schriften wieder in Ihre Schriftenbibliothek zurückkopiert.
Windows-Benutzer
Versuchen Sie zuerst Folgendes:
- Deinstallieren Sie Suitcase Fusion
- Löschen Sie den Extensis-Ordner unter C:\Benutzer\<Benutzername>\AppData\Lokal
- Löschen Sie dann den gesamten Extensis-Registry-Schlüssel in HKEY_CURRENT_USER\Software\
- Starten Sie den Computer neu
- Installieren Sie Suitcase Fusion neu
- Starten Sie Suitcase Fusion
Wenn der obige Prozess nicht funktioniert, müssen Sie einen neuen Font-Vault anlegen. Unten finden Sie eine Anleitung, wie Sie Schriften aus Ihrem vorherigen Vault entfernen und in den neuen Vault verschieben:
HINWEIS - Der folgende Prozess wird Ihre Schriften in Suitcase Fusion kopieren, Ihre zuvor erstellten Sets, Bibliotheken oder benutzerdefinierten Klassifizierungen jedoch nicht beibehalten.
- Finden Sie den alten Suitcase Fusion.fontvault
- C:\Benutzer\[Benutzername]\AppData\lokal\Extensis\Suitcase Fusion
- Meist finden Sie ihn an folgendem Speicherort:
- Öffnen Sie den Ordner Suitcase Fusion.fontvault
- Navigieren Sie zum Ordner „SA/l“ und ziehen Sie ihn auf den Desktop; dieser Ordner enthält Ihre Schriften.
- Starten Sie Suitcase Fusion und legen Sie den „l“-Ordner per Drag and Drop im Suitcase Fusion-Anwendungsfenster ab.
- Jetzt können Sie den alten Suitcase Fusion.fontvault vom Desktop entfernen.
- Sie können den „l“-Ordner, „Backup-Schriften“ jetzt umbenennen und an einen Backup-Speicherort verschieben.