Problem
Wenn Sie versuchen, die Schriftart(en) in Suitcase Fusion zu aktivieren, werden sie für einen kurzen Moment oder gar nicht aktiviert.
Beschreibung der Umgebung
Dies geschieht in allen Versionen von Suitcase Fusion und mit allen unterstützten Versionen von macOS und Windows.
Ursache
HINWEIS - Wenn ein Windows 10-Update gerade durchgeführt bzw. installiert wurde, verwenden Sie bitte den folgenden Artikel, um Ihr Problem zu beheben:
1) Eine doppelte Schriftart existiert und ist aktiv.
- Dies wird typischerweise durch die Aktivierung von Schriften verursacht, die den gleichen Namen haben.
Im folgenden Beispiel sehen Sie mehrere Schriften, die den gleichen Namen haben (sich aber je nach Typ unterscheiden). Wenn Sie versuchen, mehr als eine dieser Schriften gleichzeitig zu aktivieren, wird die andere deaktiviert.
2) Systemschriften
- Schriften, die sich im Systemschriftartenordner befinden, sind in der Regel standardmäßig aktiv. Ähnlich wie bei der Duplikatschrift wird bei der Aktivierung einer gleichnamigen Schriftart für einen kurzen Moment eine Schriftart aktiviert und dann deaktiviert, da die Systemschriftart bereits aktiv (und gesperrt) ist.
Lösung
- Aktivieren Sie nacheinander Schriften mit dem gleichen Namen.
- Überprüfen Sie auf doppelte Schriften und verwalten Sie diese entsprechend:
- Für weitere Informationen nutzen Sie hier unseren Font Management Best Practice Guide: