Problem
When starting or restarting the MacOS, Suitcase Fusion 8 for Mac OS, you encounter “Error Starting FMCore: Error 50335758”.
Environment
This covers all versions of Suitcase Fusion 8 running on all supported versions of Mac OS.
Resolution
Most Common resolutions:
- Close the error message and wait a few seconds. Then re-launch/open Suitcase Fusion again.
- Remove Suitcase Fusion as a Login/Start-up item.
- Uncheck “Reopen windows when logging back in” when restarting your MacOS (see the image below)
Alternatively:
If Suitcase is not set as a login item, then it may be an issue of cached information:
- Close Suitcase & any creative applications
- Open Activity Monitor (Located in Utilities) and force quit the FMCore process
- In Finder, navigate to Go>Go to folder
- Copy and paste the following into the window: ~/Library/Preferences
- Hit return
- Delete any file that begins with com.extensis
Then:
- In Finder, navigate to Go>Go to folder
- Copy and paste the following into the window: ~/.Extensis
- Hit enter
- Delete the contents of this folder
Once this is done you should be able to re-open Suitcase (note: This process may take you back through the initial setup steps in Suitcase once you open it. This is normal and once finished should bring you to the main application screen.)
Less Common resolution:
In some rare cases we have seen issues were users have migrated to a new computer, installed, updated or re-installed your macOS this error may occur. This is due to a new or damaged host file. Please use the following link to check and repair this issue:
https://help.extensis.com/hc/en-us/articles/115015520408
Cause
Suitcase Fusion 8 runs a background process for the Fusion Type Core (FMCore) upon the start of the MacOS. This process automatically launches and runs in the background to activate fonts which have been permanently activated by Suitcase Fusion or when using the Auto-Activation plug-ins are activated for such programs as InDesign, Illustrator and Photoshop.
This error typically occurs if the Suitcase Fusion application tries to start prior to the FMCore process or the process cannot start. This is typically due to Suitcase being set as a login/Start-up item or the Suitcase Fusion application re-launches after the computer restarts and the MacOS re-opens the previously opened applications.
Learn more about Suitcase Fusion.