Error message - “The Suitcase Fusion Type Core that is currently running is incompatible with the Extensis font Management Plug-in. Please make sure you are running the latest version of Suitcase Fusion. Plug-in functionality will be disabled.”