Problem
User receives error: "Universal Type Client 7.0.3.pkg" can't be opened because Apple cannot check it for malicious software when attempting to install Universal Type Client on Mac OS X 10.15
Environment
This issue happens with Universal Type Client 7.0.3 on Mac OS X Catalina 10.15
Cause
Due to new security measures in Mac OS X 10.15 the OS requires that the installer be signed by Apple in order to be scanned for Malware
Resolution
Clicking "Ok" should prompt the software to install regardless. If you find that the installer will still not run:
- Right click the Universal Type Client 7.0.3.pkg file
- Select "Open"
- Click "Open" when the window prompts
As long as the software was downloaded directly from our website there should be no concern about malware.
For additional information on Mac OS X 10.15 compatibility and Universal Type Client 7, please visit this page