Issue
You get an error: "You have already logged in with this font vault as <email address>. To login as a different user, you will need to create a new vault or select the location of that user's vault."
Description of the environment
This happens in all versions of Connect Fonts and with all supported version of macOS and Windows.
Cause
When you first install and login to Connect Fonts with your email address and associated password a permanent link is created between that address and your font vault (where your fonts are stored). We refer to this as the UUID (Unique User ID).
This error will occur regardless of whether you have a license assigned or if you are using the correct credentials to log to Suitcase with.
Solution
You need to decide which email address you want to use to login to Connect Fonts with.
If you intend to start using Connect Fonts with a new email address because your email address has changed, please contact the Technical Support team to amend the address listed against your profile. It’s currently not possible to change this on the portal. Please don’t try and set up a new account with the new address as it’s not possible via the portal to re-assign your existing subscription to the new account.
If you are a new user assigned to Connect Fonts and you want to use the fonts from the previous Connect Fonts user, then you need to navigate to the existing font vault and drag it to the desktop:
Instructions for macOS
- Quit Connect Fonts and close any running Adobe apps
- Ensure that FMCore isn’t running under Activity Monitor
- Launch Finder, select the Go dropdown menu, press the alt key on your keyboard to make Library appear and then select Library
- Navigate to the Extensis folder
- Drag the Connect Fonts.fontvault file to the desktop
- Restart Connect Fonts, make the relevant installation choices and login with the new email address
- Connect Fonts will be blank
- Open the font vault file on your desktop with a control click and select Show Package Contents
- Navigate through the SA folder to the "l" folder
- Select the folders and drag these into the Local Font Library to re-import the fonts
Instructions for Windows
- Quit Connect Fonts and close any running Adobe apps
- Ensure that Extensis Font Management Core isn’t running under Task Manager
- Open Explorer and navigate to C:\Users\username\AppData\Local\Extensis\Connect Fonts
- Drag the Connect Fonts.fontvault file to the desktop
- Restart Connect Fonts, make the relevant installation choices and login with the new email address
- Connect Fonts will be blank
- Open the font vault file on your desktop
- Navigate through the SA folder to the "l" folder
- Select the folders and drag these into the Local Font Library to re-import the fonts
If you don’t want to retain the fonts from the previous user, or you are a previous user of Connect Fonts and have synced your Local Font Library to the cloud, then you can reinstall Connect Fonts in the following fashion (macOS users should select the option to remove the existing font vault when running the uninstaller): Removing the Connect Fonts Desktop application