Problème :
Un problème de permissions ou une erreur de format de fichier, similaire aux images ci-dessous, sera rencontré lors de l'ouverture d'un document ou fichier à partir de Microsoft Word, Power Point ou Excel.
Environnement :
Cela s'est produit sur plusieurs versions de MacOS et diverses versions de MS Office.
Cause :
Typiquement, ceci est constaté lorsque des polices dupliquées sont activées en même temps que des polices dans votre dossier système. Microsoft installe généralement ses propres polices dans le dossier système pour les utiliser dans ses applications.
Résolution :
Étapes à suivre :
- Fermer toutes les applications Microsoft ouvertes.
- Désactivez toutes les polices de vos bibliothèques Suitcase (pas les polices du système).
- Ensuite, réessayez d'ouvrir les documents.
L'activation simultanée des polices entraîne une courte ou brève période d'activation. Veuillez utiliser le lien suivant pour plus d'informations.
Si l'étape ci-dessus ne fonctionne pas, essayez d'effacer votre cache de police. Cela peut être un facteur important lorsqu'il n'a pas été vidé/nettoyé. Vous pouvez utiliser Suitcase Fusion pour nettoyer les caches de polices. Dans le menu Fichier de Suitcase Fusion, choisissez Nettoyer les caches de polices. Ceci purgera les caches des polices de votre système. Une fois ceci effectué, redémarrez votre Mac.
Si le problème persiste, vous pouvez essayer les étapes suivantes pour réinitialiser les permissions de disques sur votre Mac :
Redémarrez votre ordinateur en maintenant appuyées les touches Commande et S, puis saisissez les commandes suivantes à l'invite :
mount -uw /
chown root /
chmod 1775 /
exit