Problème
Lors de l'ouverture ou l'installation, Suitcase Fusion affiche un code d'erreur 16785416 ou 184553490.
Cause
Ce message d'erreur est dû à un coffre de polices Suitcase corrompu ou non valide. Ou, un problème a été rencontré pendant le processus d'installation ou de mise à niveau, et il empêchera le fonctionnement sur les machines Windows.
Environnement
Peut se produire avec toutes les versions de Suitcase Fusion 8 lors de la mise à jour depuis une version précédente de SF.
Résolution
Utilisateurs de Mac
Essayez d'abord ce qui suit :
Supprimez tous les fichiers de préférences de Suitcase aux emplacements suivants :
- /Users/<votre nom d'utilisateur>/Bibliothèque/Préférences/com.extensis...
- Si nécessaire, supprimez toutes les préférences Extensis qui commencent par "com.extensis..."
- Redémarrez l'ordinateur
- Relancez Suitcase Fusion
Si la procédure ci-dessus ne fonctionne pas, vous devrez créer un nouveau coffre de polices. Les instructions ci-dessous vous indiquent comment supprimer les polices de votre précédent coffre et les déplacer dans le nouveau :
À NOTER : la procédure suivante copiera vos polices dans Suitcase Fusion, mais ne conservera pas vos ensembles, bibliothèques ou classements personnalisés précédemment créés.
- Déplacez le fichier du coffre de polices de Suitcase Fusion situé à l'emplacement suivant :
- <votre nom d'utilisateur>/Bibliothèque/Extensis/Suitcase Fusion
- Une fois effectué, installez à nouveau Suitcase Fusion 8 avec l'installateur.
- Une fois installé, lancez Suitcase Fusion.
- À NOTER – Aucune police ne s'affichera.
- Maintenant, naviguez au dossier sur votre Bureau intitulé Suitcase Fusion ou au fichier indiquant “Suitcase Fusion.fontvault”
- Cliquez droit sur Suitcase Fusion.fontvault et choisissez d'afficher les contenus.
- Allez jusqu'au dossier intitulé : SA/I
- Cliquez et amenez le dossier l dans Suitcase Fusion pour le déposer dans la bibliothèque de polices
- Ceci copiera toutes les polices dans votre bibliothèque de polices.
Utilisateurs de Windows
Essayez d'abord ce qui suit :
- Désinstallez Suitcase Fusion
- Supprimez le dossier Extensis dans C:\Users\<nom d'utilisateur>\AppData\Local
- Puis supprimez toute la clé de Registre Extensis dans HKEY_CURRENT_USER\Software\
- Redémarrez l'ordinateur
- Réinstallez Suitcase Fusion
- Lancez Suitcase Fusion
Si la procédure ci-dessus ne fonctionne pas, vous devrez créer un nouveau coffre de polices. Les instructions ci-dessous vous indiquent comment supprimer les polices de votre précédent coffre et les déplacer dans le nouveau :
À NOTER : la procédure suivante copiera vos polices dans Suitcase Fusion, mais ne conservera pas vos ensembles, bibliothèques ou classements personnalisés précédemment créés.
- Localisez l'ancien "Suitcase Fusion.fontvault"
- C:\Utilisateurs\<nom d'utilisateur>\AppData\Local\Extensis\Suitcase Fusion
- L'emplacement est en général le suivant :
- Ouvrez le dossier Suitcase Fusion.fontvault
- Allez jusqu'au dossier SA/l et déposez-le sur votre Bureau, ce dossier contient vos polices.
- Lancez Suitcase Fusion puis sélectionnez et déposez le dossier "l" dans la fenêtre de l'application Suitcase Fusion, les polices seront importées dans le nouveau coffre.
- Vous pouvez maintenant supprimer l'ancien Suitcase Fusion.fontvault du Bureau.
- Vous pouvez maintenant renommer le dossier "l" en "Polices de sauvegarde" et le déplacer vers un emplacement de sauvegarde.