Problème
Lorsque vous essayez d'activer des polices dans Suitcase Fusion, elles seront activées pendant un bref instant ou ne seront pas activées du tout.
Description
Cela se produit dans toutes les versions de Suitcase Fusion et avec toutes les versions prises en charge de macOS et Windows.
Cause
REMAEQUE - Si une mise à jour Windows 10 vient d'être effectuée / installée, veuillez utiliser l'article suivant pour résoudre votre problème:
https://help.extensis.com/hc/en-us/articles/115013129908
1) Une police dupliquée existe et est active
Cela est généralement dû à l’activation de polices partageant le même nom.
Dans l'exemple ci-dessous, vous pouvez voir plusieurs polices qui portent le même nom (mais diffèrent par leur type). Si vous essayez d'activer plus d'une de ces polices à la fois, l'autre sera désactivée.
2) Polices système
Les polices situées dans le dossier de polices système sont généralement actives par défaut. Comme pour le problème des polices en double, si une police du même nom est activée, une police sera activée pendant un bref instant, puis désactivée, car la police système est déjà active (et verrouillée).
Solution
- Activer les polices avec le même nom, une à la fois
- Recherchez les polices en double et gérez-les correctement:
Pour plus d'informations, utilisez notre guide des meilleures pratiques de gestion des polices ici:
https://cdn2.hubspot.net/hubfs/1740477/Font-Management/Documents/Mac-OS-Font-Management-Best-Practices-Guide.pdf