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Note: Universal Type Server and Universal Type Client are not yet officially supported on macOS 10.15. Our QA team is hard at work making sure to fully test the compatibility, but at this time we do not recommend updating to 10.15.
Problem
After updating our server to macOS 10.15 Catalina we cannot access our Type Server via either Management Portal.
Cause
macOS 10.15 relocates files that do not fit into new locations based on it’s updated security policies. Universal Type Server’s sysctl.conf
file can be one of these files.
Environment
This issue happens with Universal Type Server 7 on Server that have been upgraded to macOS 10.15 in-place.
Resolution
- Download the most recent installer of Universal Type Server 7: https://www.extensis.com/support/universal-type-server-7/.
- Run the installer.
- You should be prompted that
sysctl.conf
has been updated. - Reboot the system.
Once the system has restarted you should be able to log in to the Type Server Administration apps. If you find that you’re still having issues please contact Technical Support.