Ausgabe
Wenn Sie versuchen, die Schrift(en) in Connect Fonts zu aktivieren, kann es vorkommen, dass sie für einen kurzen Moment oder gar nicht aktiviert werden.
Beschreibung Der Umwelt
Dies geschieht in allen Versionen von Connect Fonts und auf allen unterstützten Versionen von macOS und Windows.
Ursache
1) Eine doppelte Schriftart existiert und ist aktiv
Dies wird in der Regel dadurch verursacht, dass Schriftarten aktiviert werden, die denselben Namen haben
Im folgenden Beispiel sehen Sie mehrere Schriftarten, die denselben Namen haben (sich aber im Typ unterscheiden). Wenn Sie versuchen, mehr als eine dieser Schriften gleichzeitig zu aktivieren, werden die anderen ebenfalls deaktiviert.
2) System-Schriftarten
Schriftarten, die sich im Systemschriftartenordner befinden, sind in der Regel standardmäßig aktiv. Ähnlich wie beim Problem der doppelten Schriftarten wird eine Schriftart, wenn eine Schriftart mit demselben Namen aktiviert wird, für einen kurzen Moment aktiviert und dann deaktiviert, da die Systemschriftart bereits aktiv (und gesperrt) ist.
Lösung
- Aktivieren Sie bei gleichnamigen Schriftarten immer nur eine auf einmal
- Prüfen Sie, ob es doppelte Schriftarten gibt und verwalten Sie diese entsprechend.
Weitere Informationen finden Sie in unserem Leitfaden zu bewährten Verfahren für die Schriftartenverwaltung, der beim Connect Fonts Support erhältlich ist.