Ausgabe
Sie erhalten eine Fehlermeldung: "Sie haben sich bereits mit diesem Tresor als <E-Mail-Adresse> angemeldet. Um sich als ein anderer Benutzer anzumelden, müssen Sie einen neuen Tresor erstellen oder den Speicherort des Tresors dieses Benutzers auswählen."
Beschreibung Der Umgebung
Dies geschieht in allen Versionen von Connect Fonts und mit allen unterstützten Versionen von macOS und Windows.
Ursache
Wenn Sie Connect Fonts zum ersten Mal installieren und sich mit Ihrer E-Mail-Adresse und dem zugehörigen Kennwort anmelden, wird eine permanente Verbindung zwischen dieser Adresse und Ihrer Schriftartenverwaltung (in der Ihre Schriftarten gespeichert sind) hergestellt. Wir bezeichnen dies als UUID (Unique User ID).
Dieser Fehler tritt unabhängig davon auf, ob Sie eine Lizenz zugewiesen haben oder ob Sie die richtigen Anmeldedaten für die Anmeldung bei Suitcase verwenden.
Lösung
Sie müssen entscheiden, mit welcher E-Mail-Adresse Sie sich bei Connect Fonts anmelden möchten.
Wenn Sie Connect Fonts mit einer neuen E-Mail-Adresse nutzen möchten, weil sich Ihre E-Mail-Adresse geändert hat, wenden Sie sich bitte an das Team des technischen Supports, um die in Ihrem Profil angegebene Adresse zu ändern. Es ist derzeit nicht möglich, diese Adresse über das Portal zu ändern. Bitte versuchen Sie nicht, ein neues Konto mit der neuen Adresse einzurichten, da es nicht möglich ist, Ihr bestehendes Abonnement über das Portal dem neuen Konto neu zuzuordnen.
Wenn Sie ein neuer Benutzer sind, der Connect Fonts zugewiesen wurde, und Sie die Schriften des vorherigen Connect Fonts-Benutzers verwenden möchten, müssen Sie zum vorhandenen Schriftartendepot navigieren und es auf den Desktop ziehen:
Anweisungen Für MacOS
- Beenden Sie Connect Fonts und schließen Sie alle laufenden Adobe-Anwendungen
- Stellen Sie sicher, dass FMCore nicht unter Aktivitätsmonitor läuft
- Starten Sie Finder, wählen Sie das Dropdown-Menü Go, drücken Sie die Alt-Taste auf Ihrer Tastatur, damit Library erscheint, und wählen Sie dann Library
- Navigieren Sie zum Ordner Extensis
- Ziehen Sie die Datei Connect Fonts.fontvault auf den Desktop
- Starten Sie Connect Fonts neu, treffen Sie die entsprechenden Installationsentscheidungen und melden Sie sich mit der neuen E-Mail-Adresse an.
- Connect Fonts wird leer sein
- Öffnen Sie die Font Vault-Datei auf Ihrem Desktop mit einem Kontrollklick und wählen Sie Paketinhalt anzeigen
- Navigieren Sie durch den Ordner SA zum Ordner "l".
- Wählen Sie die Ordner aus und ziehen Sie sie in die lokale Schriftbibliothek, um die Schriften erneut zu importieren.
Anweisungen Für Windows
- Beenden Sie Connect Fonts und schließen Sie alle laufenden Adobe-Anwendungen
- Stellen Sie sicher, dass Extensis Font Management Core nicht im Task-Manager ausgeführt wird
- Öffnen Sie den Explorer und navigieren Sie zu C:\Benutzer\Benutzername\AppData\Local\Extensis\Connect Fonts
- Ziehen Sie die Datei Connect Fonts.fontvault auf den Desktop
- Starten Sie Connect Fonts neu, treffen Sie die entsprechenden Installationsentscheidungen und melden Sie sich mit der neuen E-Mail-Adresse an.
- Connect Fonts werden leer sein
- Öffnen Sie die Font Vault-Datei auf Ihrem Desktop
- Navigieren Sie durch den Ordner SA zum Ordner "l".
- Wählen Sie die Ordner aus und ziehen Sie sie in die lokale Schriftbibliothek, um die Schriften erneut zu importieren.
Wenn Sie die Schriften des vorherigen Benutzers nicht beibehalten möchten oder wenn Sie ein früherer Benutzer von Connect Fonts sind und Ihre lokale Schriftbibliothek mit der Cloud synchronisiert haben, können Sie Connect Fonts wie folgt neu installieren (macOS-Benutzer sollten beim Ausführen des Deinstallationsprogramms die Option zum Entfernen des vorhandenen Schriftartendepots auswählen): Entfernen der Connect Fonts Desktop-Anwendung