Description
When opening Universal Type Client 7 the error "A serious error has been detected with your Suitcase Fusion Font Vault".
Environment
This article covers all supported versions of Universal Type Client on Mac OS and Windows OS.
Cause
The error message is a legacy error referencing an issue with the user’s application cache. It mentions the Suitcase Fusion product but it actually refers to a similar element in Universal Type Client.
Solution
If the user has a personal workgroup stored locally on the computer you will want to export it first before proceeding:
- Right-click the Personal Workgroup.
- Choose Collect Fonts for Output.
- Choose a location that can be easily remembered (we suggest your desktop).
To clear the user's application cache:
Mac OS:
- Close Universal Type Client.
- Quit the FMCore process in Activity Monitor.
- Navigate to /Library/Extensis/UTC.
- Remove any folders within.
- Re-open the Type Client and log back in.
Windows:
- Close Universal Type Client.
- End the task "Extensis Font Management Core" in Task Manager.
- Navigate to C:\Users\username\AppData\Local\Extensis\UTC\Cache.
- Remove any folders within.
- Re-open the Type Client and log back in.
If you run into trouble with this process or have additional questions please contact technical support