Enjeu
Lorsque vous essayez d'activer des polices dans Connect Fonts elles peuvent s'activer brièvement ou ne pas s'activer du tout.
Description De L'environnement
Cela se produit dans toutes les versions de Connect Fonts et sur toutes les versions supportées de macOS et Windows.
Cause
1) Une police dupliquée existe et est active
Ce problème est généralement dû à l'activation de polices portant le même nom.
Dans l'exemple ci-dessous, vous pouvez voir plusieurs polices qui partagent le même nom (mais qui diffèrent par leur type). Si vous essayez d'activer plus d'une de ces polices à la fois, les autres seront également désactivées.
2) Polices de caractères du système
Les polices situées dans le dossier des polices du système sont généralement actives par défaut. Comme dans le cas des polices en double, si une police portant le même nom est activée, elle s'activera brièvement puis se désactivera car la police système est déjà active (et verrouillée).
Solution
- Pour les polices portant le même nom, n'en activer qu'une à la fois
- Vérifiez la présence de polices en double et gérez-les de manière appropriée.
Pour plus d'informations, consultez notre guide des meilleures pratiques de gestion des polices, disponible auprès du service d'assistance de Connect Fonts.