Enjeu
Vous obtenez une erreur : "Vous vous êtes déjà connecté avec ce coffre-fort pour polices sous le nom de <adresse électronique>. Pour vous connecter en tant qu'utilisateur différent, vous devrez créer un nouveau coffre-fort ou sélectionner l'emplacement du coffre-fort de cet utilisateur."
Description De L'environnement
Cela se produit dans toutes les versions de Connect Fonts et avec toutes les versions prises en charge de macOS et de Windows.
Cause
Lorsque vous installez et vous connectez pour la première fois à Connect Fonts avec votre adresse électronique et le mot de passe associé, un lien permanent est créé entre cette adresse et votre coffre-fort de polices (où vos polices sont stockées). C'est ce que nous appelons l'UUID (Unique User ID).
Cette erreur se produit même si une licence vous a été attribuée ou si vous utilisez les informations d'identification correctes pour vous connecter à Suitcase.
Solution
Vous devez choisir l'adresse électronique avec laquelle vous souhaitez vous connecter à Connect Fonts.
Si vous avez l'intention de commencer à utiliser les polices Connect avec une nouvelle adresse électronique parce que la vôtre a changé, veuillez contacter l'équipe d'assistance technique pour modifier l'adresse figurant dans votre profil. Il n'est actuellement pas possible de modifier cette adresse sur le portail. N'essayez pas de créer un nouveau compte avec la nouvelle adresse, car il n'est pas possible, via le portail, de réaffecter votre abonnement existant au nouveau compte.
Si vous êtes un nouvel utilisateur assigné à Connect Fonts et que vous souhaitez utiliser les polices de l'ancien utilisateur de Connect Fonts, vous devez naviguer jusqu'au coffre-fort des polices existant et le faire glisser sur le bureau :
Instructions Pour MacOS
- Quittez Connect Fonts et fermez toutes les applications Adobe en cours d'exécution.
- Assurez-vous que FMCore n'est pas en cours d'exécution dans le moniteur d'activité.
- Lancez le Finder, sélectionnez le menu déroulant Aller, appuyez sur la touche alt de votre clavier pour faire apparaître Bibliothèque, puis sélectionnez Bibliothèque.
- Naviguez jusqu'au dossier Extensis
- Faites glisser le fichier Connect Fonts.fontvault sur le bureau.
- Redémarrez Connect Fonts, faites les choix d'installation appropriés et connectez-vous avec la nouvelle adresse électronique.
- Connect Fonts sera vide
- Ouvrez le fichier de l'espace de stockage des polices sur votre bureau avec un clic de contrôle et sélectionnez Afficher le contenu du paquet.
- Naviguez dans le dossier SA jusqu'au dossier "l".
- Sélectionnez les dossiers et faites-les glisser dans la bibliothèque de polices locale pour réimporter les polices.
Instructions Pour Windows
- Quittez Connect Fonts et fermez toutes les applications Adobe en cours d'exécution.
- Assurez-vous qu'Extensis Font Management Core n'est pas en cours d'exécution dans le gestionnaire des tâches.
- Ouvrez l'explorateur et accédez à C:ÚsersääusernameäAppDataäLocaläExtensisäConnect Fonts.
- Faites glisser le fichier Connect Fonts.fontvault sur le bureau.
- Redémarrez Connect Fonts, faites les choix d'installation appropriés et connectez-vous avec la nouvelle adresse électronique.
- Connect Fonts sera vide
- Ouvrez le fichier du coffre-fort des polices sur votre bureau
- Naviguez dans le dossier SA jusqu'au dossier "l".
- Sélectionnez les dossiers et faites-les glisser dans la bibliothèque de polices locale pour réimporter les polices.
Si vous ne souhaitez pas conserver les polices de l'utilisateur précédent, ou si vous êtes un utilisateur précédent de Connect Fonts et que vous avez synchronisé votre bibliothèque de polices locale avec le nuage, vous pouvez réinstaller Connect Fonts de la manière suivante (les utilisateurs de macOS doivent sélectionner l'option de suppression du coffre-fort de polices existant lors de l'exécution du programme de désinstallation) : Suppression de l'application Connect Fonts Desktop